$7.90

The Wordfence Extension allows you to scan your child sites for security issues, monitor live traffic and to manage Wordfence settings across your network and all from your Dashboard. The MainWP Wordfence extension requires the Wordfence plugin to be installed and activated on your child sites. Wordfence 7 or newer required.Notice: Any paid features of this plugin may require you to purchase a license from the author.

MainWP WordFence Extension 4.0.9

$7.90